Dedicated (G) Portal is not responding
Incident Report for App47, Inc.
Postmortem

It appears that an AWS resource changed the network interface, however in doing so it prevented the /run tmpfs partion to write its update. After a series of failures, the network interface stopped working.

We are working with AWS to prevent this issue from happening in the future.

Posted Nov 25, 2019 - 08:33 GMT-04:00

Resolved
All systems are working as normal.
Posted Nov 25, 2019 - 08:32 GMT-04:00
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2019 - 07:58 GMT-04:00
Monitoring
Issue has been found, restoring services now.
Posted Nov 25, 2019 - 07:44 GMT-04:00
Investigating
We are currently looking into the issue now.
Posted Nov 25, 2019 - 07:31 GMT-04:00
This incident affected: Dedicated (G) Portal and App Store.