Database server is not responding
Incident Report for App47, Inc.
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 16:33 GMT-04:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2019 - 14:04 GMT-04:00
Update
Server is restored, monitoring stability.
Posted Aug 31, 2019 - 14:03 GMT-04:00
Identified
The issue has been identified, services remains active at this time. We are rebuilding the server now.
Posted Aug 31, 2019 - 09:36 GMT-04:00
Investigating
One database server is not responding. All systems are operating normally. We are restoring the cluster to be fully redundant.
Posted Aug 31, 2019 - 09:28 GMT-04:00
This incident affected: App47 Portal and App Store and App47 API.