G Upgrade
Incident Report for App47, Inc.
Resolved
All is well, the G Environment is upgraded and operating as expected.
Posted Jul 02, 2019 - 18:52 GMT-04:00
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2019 - 18:33 GMT-04:00
Monitoring
All servers are updating, monitoring for 10-15 minutes to ensure all is well....
Posted Jul 02, 2019 - 18:33 GMT-04:00
Identified
We are currently updating the AE engine for G, the API server will be down for approximately two hours. No data will be lost as the agents will retain their data until the upgrade is complete.
Posted Jul 02, 2019 - 17:02 GMT-04:00
This incident affected: Dedicated (G) API.