Processing backlog
Incident Report for App47, Inc.
Resolved
Queues have remained normal, systems have returned to their normal status.
Posted Mar 15, 2020 - 14:39 GMT-04:00
Monitoring
Queues have returned to normal levels, continuing to monitor.
Posted Mar 15, 2020 - 13:59 GMT-04:00
Identified
The issue has been identified and we are adding additional resources to resolve the backlog quickly.
Posted Mar 15, 2020 - 12:56 GMT-04:00
Investigating
We are currently experiencing delays in processing incoming analytics data, building new app stores and updating user permissions.
Posted Mar 15, 2020 - 12:38 GMT-04:00
This incident affected: App47 Portal and App Store.