Upgrade analytics engine
Incident Report for App47, Inc.
Resolved
Updates have been completed, continuing to monitor.
Posted Jun 30, 2019 - 20:24 GMT-04:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2019 - 18:35 GMT-04:00
Identified
Upgrade has started for C
Posted Jun 30, 2019 - 14:01 GMT-04:00
Investigating
The analytics engine is receiving an upgrade that requires the API server to be disabled for short periods of time over the next couple of hours. The agents installed in the applications will hold any data until the API is restored. No data will be lost.
Posted Jun 30, 2019 - 14:01 GMT-04:00
This incident affected: App47 API and Dedicated (G) API.