Portal is not responsive
Incident Report for App47, Inc.
Resolved
All systems are operating normally.
Posted Nov 08, 2019 - 10:09 GMT-04:00
Monitoring
All servers are fully restored, continuing to monitor.
Posted Nov 08, 2019 - 07:50 GMT-04:00
Update
Server 2 is restored and the service is functioning. Continue to restore additional services
Posted Nov 08, 2019 - 06:47 GMT-04:00
Identified
We have identified the issue and are executing recovery plans for the web servers.
Posted Nov 08, 2019 - 06:41 GMT-04:00
Investigating
We are currently investigating this issue.
Posted Nov 08, 2019 - 06:34 GMT-04:00
This incident affected: Dedicated (G) Portal and App Store.