Upgrading the shared enterprise environment
Incident Report for App47, Inc.
Resolved
Everything is working as normal.
Posted Jul 02, 2019 - 23:11 GMT-04:00
Monitoring
Upgrade is complete and API service is restored.
Posted Jul 02, 2019 - 22:42 GMT-04:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2019 - 18:54 GMT-04:00
Investigating
We are applying an upgrade that requires the API server to be down for 1-2 hours. No data will be lost as all agents will hold onto their data until the API service is restored.
Posted Jul 02, 2019 - 18:54 GMT-04:00
This incident affected: App47 API.