G Portal is not responding.
Incident Report for App47, Inc.
Postmortem

It has been determined that due to a recent re-build of the server did not include a swap file for the operating system. As a result, all servers ran out of system memory during a high load scenario and stopped responding.

A full review of all production servers has been conducted to ensure all have the appropriate swap files provisioned and correctly installed.

Posted Dec 13, 2019 - 07:10 GMT-04:00

Resolved
Service has been stable and operating normally.
Posted Dec 12, 2019 - 11:06 GMT-04:00
Monitoring
Issue has been identified and service restored, will monitor for the next hour.
Posted Dec 12, 2019 - 08:19 GMT-04:00
Investigating
We are currently investigating this issue.
Posted Dec 12, 2019 - 08:13 GMT-04:00
This incident affected: Dedicated (G) Portal and App Store.