App Forge Delay
Incident Report for App47, Inc.
Postmortem

The system that hosts the App Forge service was responding slowing, causing jobs to take longer than expected. Restarting the system to include a fresh start of the processes fixed the issue.

Adding to our weekly review of systems to determine if this a preventive measure we need to take during schedule down time.

Posted Dec 09, 2019 - 09:30 GMT-04:00

Resolved
All systems appear to be working within expected performance parameters.
Posted Dec 09, 2019 - 09:28 GMT-04:00
Monitoring
Fix has been applied, monitoring the performance for the next hour.
Posted Dec 09, 2019 - 08:57 GMT-04:00
Identified
Issue has been identified, applying update.
Posted Dec 09, 2019 - 08:49 GMT-04:00
Investigating
The building of new App Stores as well as processing cloud app wrapping requests are delayed.
Posted Dec 09, 2019 - 08:35 GMT-04:00
This incident affected: App47 Portal and App Store.