Service unavailable for some customers
Incident Report for App47, Inc.
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 11:29 GMT-04:00
Investigating
Customers experienced a service outage for two hours on 12/15/2020. The issue was investigated and diagnosed. Changes have been made to avoid this in the future.
Posted Dec 16, 2020 - 11:29 GMT-04:00
This incident affected: Dedicated (G) Portal and App Store.