Site is unavailable
Incident Report for App47, Inc.
Resolved
The incident is resolved.
Posted Jun 04, 2019 - 10:33 GMT-04:00
Monitoring
Service is restored, continuing to monitor.
Posted Jun 04, 2019 - 10:25 GMT-04:00
Investigating
We are currently restoring the service
Posted Jun 04, 2019 - 09:52 GMT-04:00
This incident affected: App47 Portal and App Store, App47 API, Dedicated (G) Portal and App Store, Dedicated (G) API, and Switchboard.