Servers are experiencing delays
Incident Report for App47, Inc.
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 08:54 GMT-04:00
Update
We are continuing to monitor for any further issues.
Posted Apr 14, 2021 - 22:41 GMT-04:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 22:16 GMT-04:00
Investigating
We are currently investigating this issue with the goal of both returning service to normal and keeping it there.
Posted Apr 14, 2021 - 16:05 GMT-04:00
This incident affected: App47 Portal and App Store and App47 API.