Unable to create dynamic app store containers for new users
Incident Report for App47, Inc.
Resolved
Issue is resolved and services are operating normally.
Posted May 14, 2020 - 08:40 GMT-04:00
Update
Fix is applied, continuing to monitor.
Posted May 14, 2020 - 08:11 GMT-04:00
Identified
Issue has been identified and a fix is being applied.
Posted May 14, 2020 - 08:07 GMT-04:00
Investigating
We are currently unable to create new app store containers for android and iOS users when onboarding for the first time.
Posted May 14, 2020 - 07:57 GMT-04:00
This incident affected: App47 Portal and App Store.