Switchboard is not responding
Incident Report for App47, Inc.
Resolved
Service has been restored.
Posted Jun 05, 2021 - 07:39 GMT-04:00
Monitoring
Service has been restored, monitoring the issue.
Posted Jun 05, 2021 - 07:19 GMT-04:00
Investigating
Investigating the issue and restoring service.
Posted Jun 05, 2021 - 07:13 GMT-04:00
This incident affected: Switchboard.