App Store container building is delayed
Incident Report for App47, Inc.
Resolved
The issue has been resolved and systems are operating normally now.
Posted Oct 20, 2020 - 08:51 GMT-04:00
Monitoring
A fix has been applied, we are continuing to monitor the performance.
Posted Oct 20, 2020 - 08:06 GMT-04:00
Identified
The issue has be found, we are working on a fix as quickly as possible. Updates to come shortly.
Posted Oct 20, 2020 - 07:42 GMT-04:00
Investigating
The micro service which is responsible for building app store containers is responding slowly to requests.
Posted Oct 20, 2020 - 07:37 GMT-04:00
This incident affected: App47 Portal and App Store.