High backlog on jobs
Incident Report for App47, Inc.
Resolved
Job queue has returned to normal.
Posted Sep 19, 2019 - 22:25 GMT-04:00
Monitoring
The Job backlog is back to normal, continuing to monitor.
Posted Sep 19, 2019 - 22:09 GMT-04:00
Identified
We have identified the delay and are restoring operations back to normal
Posted Sep 19, 2019 - 21:53 GMT-04:00
Investigating
We have been alerted to a high backlog of background job procession. The website and app stores are responsive, but updates to permissions and outgoing emails may be delayed.
Posted Sep 19, 2019 - 21:44 GMT-04:00
This incident affected: App47 Portal and App Store.